This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

frame advisor capture terminated when click analyze button

Hi dear arm experts, I installed the latest arm mobile studio and found the newly added tool frame advisor so I decided to have a try.

The usb debugging of my pixel 6 is enabled, and I didn't find " Disable permission monitoring" option so I ignored this step:

I started capture, the capture seems successful but when I clicked the button analyze, I got this error:

The error log only shows:

[2023-12-21 15:12:35.168] [Controller] [error] terminate error: Access is denied.

I also checked the adb log and found no clue. I have tried two different UE4 game, both not working.

Do I need a rooted device to use the frame advisor? If not can you kindly tell me what's might going wrong?

thanks in advance.

Update 2023/12/22:

I also tried frame advisor(with administrator) on a rooted samsung s20 phone, and still not working. This time it display error when I clicked the capture button.

first this one:

after you click ok, then thesame error again: