uVision 5.37 crashes when launching debugger

Hey all,

I recently upgraded to uVision 5.37 (from 4. something).  The project worked fine UNTIL I recently added libraries to the project.

Now when I try and debug the project, it erases the flash, downloads and verifies but the moment when it should try and load the object information the entire program just disappears.  It's similar to this:

https://developer.arm.com/documentation/ka004399/latest

Except I don't get any Windows notification "This application stopped working..." business.  It just simply disappears.  The fix outlined in the above post does not work either.

Are there any crash logs saved that might shed a little light on what needs to get tweaked?

MDK-ARM Community Edition v5.37.0.0

Without library calls:  60K flash, ~60k RAM.

With library calls: 70K flash, ~60k RAM.

It never reaches a breakpoint (even the reset vector).  It just... disappears.

Update 10/3/22: I tried running the simulator as well -- same result.  The whole program just disappears as soon as I click the debug icon.

Any suggestions?

Thanks so much!

-Matt