Keil Studio Cloud - Nucleo undefined device

I've been using successfully using the desktop Mbed Studio for several weeks with a NUCLEO-F401RE and NUCLEO F446RE. However, when I try connecting to Keil Studio Cloud the hardware is found and successfully connects and it seems to compile on run project but fails shortly after the "Build succeeded" message. This occurs even with a simple example blinky program.

After that, I get the following. Parse debug description... : Unidentified device  Disconnect from device... ERROR: RDDI not available. 

Thus far I've tried a few similar boards. I've updated their firmware to the latest version. I tried changing the connection mode to each of the 4 available options based on suggestions from the Known issues and troubleshooting section of the documentation site, but saw no change.

Each device I have attempted works just fine from the desktop "Mbed Studio", just not when attempting to run a project from the cloud studio. I have tried using Chrome, and Edge as browsers and have even tried disabling my antivirus and firewall but so far the issue remains consistent.

Are there any suggestions for what I should try next? 

Parents Reply Children
No data