Performance Advisor- Creating HTML file Errors

Hi dear Arm Community,

I have been trying to profile my game project with using Am Mobile Studio. Main reason I wanted to do that is Performance Advisor feature of this software. I could not figure it out why I am facing with errors on creating performance advisor html. files so wanted to share with you. Here is the process that I followed;

- I followed the proper settings for Unity settings and build an proper APK for my Samsung Galaxy A50(Which is listed as a compatible device). 

-And then followed the instructions of performance advisor documentation. Device and Mali-GPU found. I select my target apk and then open Streamline.

/resized-image/__size/1265x713/__key/communityserver-discussions-components-files/13/FirstInitialization.png

-On Streamline I select my configure as Mali-G72 for my target application and than saved it.  and then capture the performance for one minute. I am also sharing the screenshot of warnings on configure panel.

/resized-image/__size/982x752/__key/communityserver-discussions-components-files/13/Configure.png

-After finalized capture further steps followed and there was two errors that I could figured it out how to solve. 

 -I also tried to add requested features on configuration panel, prepared it manually etc. Tried various scenarios but the result was always the same. 

I would be so happy if you have any idea what might be the main issue about this process, device or software itself. 

Thank you very much for your time. Well-coded days