Unable to run SGM-775

I followed the instructions at https://git.linaro.org/landing-teams/working/arm/arm-reference-platforms.git/about/docs/sgm775/user-guide.rst

In addition to the two toolchains listed in that page I had to download gcc-arm-none-eabi-5_4-2016q3-20160926-linux.tar.bz2 after I got an error during building. After downloading it the build completed successfully.

When I tried running it I got the following output

 Continue with <model_type> as sgm775 !!!
 Continue with <display> as dp !!!
 Continue with <boot_loader_type> as uboot !!!
 Continue with <BL1_IMAGE> as tf-bl1.bin !!!
 Continue with <FIP_IMAGE> as fip-uboot.bin !!!
 Continue with <network_enabled> as false !!!
 Continue with <emulator_run> as false !!!
terminal_s0: Listening for serial connection on port 5000
terminal_s1: Listening for serial connection on port 5001
terminal_0: Listening for serial connection on port 5002
terminal_1: Listening for serial connection on port 5003
TracePluginInstancesManager::AddInterface(): interface 'SystemTraceInterface1' not found (in component mtiRegistry)
Error: REMOTE_CONNECTION.CADIServer: error: cannot GetTargetInfos
RegisterSimulation() call of plugin instance "REMOTE_CONNECTION.CADIServer" returned error CADI_STATUS_GeneralError.
Error in plugin detected, aborting.
SimulationEngine::simExecPort_stopAndFatalError(Failed to register all plugins);
Error: General error:
Kits3_SGM_775.css.gpu.gpu : GRM licence checkout failed!
Fatal Error: Call of CADISimulationFactory::Instantiate(..) did not return a CADISimulation.
Simulation is terminating. Reason: Simulation requested shutdown

Can someone please tell me what additional steps I need to take to make it run ?

More questions in this forum