This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

The script file ( failed during execution. Corstone SSE-300


I tried to simulate the Blinky project on the MPS3-SSE-300 (Cotrtex-M55 + Helium).

Before simulation I added to global Path:

g:\Program Files\Arm\FVP_Corstone_SSE-300\
g:\Program Files\Arm\FVP_Corstone_SSE-300\models\Win64_VC2019\

I have errors when I tried to launch the debbuger:
For example:

The script file ( ) failed during execution:
Failed to launch model FVP_Corstone_SSE-300_Ethos-U55. Command:
FVP_Corstone_SSE-300_Ethos-U55 --iris-server --print-port-number -C fvp_mps3.DISABLE_GATING=1 -C cpu0.FPU=1 -C cpu0.MVE=2
exited with error code: -1073740791

I tried a few commands:
-C fvp_mps3.DISABLE_GATING=1 -C cpu0.FPU=1 -C cpu0.MVE=2

-C cpu0.enable_helium_extension=1 -C cpu0.vfp-present=1 -C cpu0.vfp-enable_at_reset=1

-C cpu0.enable_helium_extension=1 -C cpu0.vfp-present=1 -C cpu0.vfp-enable_at_reset=1 -C cpu0.semihosting-enable=1

Can you please help?