MPAM version in FVP platform

Hi, im need to use MPAM version 1.1, but i can only enable the version 1.0, is it possible to use the 1.1 version in the FVP model: 

FVP_Base_RevC-2xAEMvA? Should i change the parameters that i'm using?
Parameters: 
-C cluster0.mpamidr_has_tidr=1 -C cluster0.has_arm_v8-4=1 -C cluster0.l3cache-has_mpam=1 -C cluster0.l3cache-ways=8 -C cluster0.l3cache-mpamf.csu_num_mon_ns=10 -C cluster0.l3cache-mpamf.cmax_width_ns=16 -C cluster0.l3cache-mpamf_base=0x100000000 -C cluster0.l3cache-size=65535 -C cache_state_modelled=1 -C cluster0.has_mpam=2 -C cluster0.NUM_CORES=4 -C cluster0.supports_multi_threading=0 -C cluster0.mpidr_layout=0 -C cluster1.NUM_CORES=0 -C pctl.startup=0.0.0.0 -C pctl.Affinity-shifted=0 -C pctl.CPU-affinities='0.0.0.0, 0.0.0.1, 0.0.0.2, 0.0.0.3' -C gic_distributor.CPU-affinities='0.0.0.0, 0.0.0.1, 0.0.0.2, 0.0.0.3' -C gic_distributor.reg-base-per-redistributor='0.0.0.0=0x2f100000,0.0.0.1=0x2f120000,0.0.0.2=0x2f140000,0.0.0.3=0x2f160000' --data=(...)/bl1.bin@0x0 --data=(...)/fip.bin@0x08000000 --data=(...)exe.bin@0xa0000000
Thanks