This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Performance Advisor: Cannot find any frames Error on Unity application

Hello dear Arm Community,

I had an issue with Performance Advisor on my  previous post ( and thank you very much for the very quick feedback. I sent the current status however there was no response. I thought that notifications might not be activated for replies so I delete it and this is why I am adding this as a new entry. 


 I tried using the Mobile Studio 2021.4 version and I believe it solved the "Mali Core Instructions" error. Now I am only getting the error related with the frames like the image below. 

After getting this error, I tried to change Unity gradle like in the documentation but could not figured it out. And then searched for a complete tutorial of a Arm-Unity usage but also could not find proper one. 

-I followed the development build settings for unity. Il2CPP/ ARM64 

-And select the configuration as G72 on Streamline.  

Should I do some additional arrangements on unity project or Streamline?

I would be so glad if you would be able to share a link if there is a tutorial that I missed. Again thank you very much for the support.

Kind regards,