Which component is missing here?

I am getting this error message in the component viewer

To m it seems that it says that the RTX5 Kernel itself is missing, which cannot be.

Or do I have the wrong version. The error message says 5.7.0 and I have 5.5.2

More questions in this forum