ARM::CMSIS:RTOS2:Keil RTX5 requires more components

Hello,

I have used the Renesas RA smart configurator and generated the project files for Keil.  On Keil, I have downloaded the MDK Device pack for Renesas.  I have also updated all the packs on Keil.  However I get the following error and I don't understand why:

Both Renesas pack and Arm CMSIS packs are up to date.  I also used the Details tab and redownloaded the packs from the links provided.  Any ideas are appreciated.

Thanks,

Chris