1 Reply Latest reply on Apr 23, 2014 9:11 AM by joealderson

    Problem DS-5 Eclipse and MQX plugin

    ahmed13 Bit

      Hello everyone,


      I'm using the DS-5 Vybrid Tower System Starter Kit version 5.18.0 on Eclipse version 4.3.1 and I'm having some problems installing a new software which is the MQX Freescale software.

      Indeed after downloading the latest version of MQX software I'm trying to add an archive to install a new software.

      Help -> Install new software -> Add -> Archive  then I select my archive, that is recognized well by eclipse as ' Freescale MQX support for ARM DS-5',

      Then I select the case and clic finish.

      At this moment I'm having the message : Warning : You are installing software that contains unsigned content. The authenticity of validity of this software cannot be established. Do you want to continue with the installation ?

      I clic ok

      Then I'm having this message :



      I've tried to install an older version of MQX and then adding the old archive but I'm having the same message. Could anyone help me ?


      Thank you ,