arm toolchain: any requirement for kernel headers ?

Hello,

I need to upgrade gcc in current system from 4.3 to 5.x.

The system is using kernel 2.6.37

But as far as I know, toolchain might use different kernel headers, so there might be mismatch, Right ?

I haven't find in documentation of arm toolchain 5.1, any mention of kernel headers.

Wasn't the tool was built with known kernel headers ?

Thanks,

ranran

Parents
No Data
Reply Children
No Data