Streamline Version 7

Hi, I'm working on N1SDP board and wanted to use Streamline with it. I obtained the source code for gator daemon and gator driver from github and it is of the latest version (Streamline Version 7). However, the Streamline version that is available from my DS-5.29.2 only supports up to 6.7.1 of Streamline. How do I upgrade my Streamline version? Do i need to migrate to Arm Development Studio?

Thanks,

Diane

More questions in this forum