ARM compilers are no longer available

When I go to this link:

https://developer.arm.com/tools-and-software/open-source-software/developer-tools/gnu-toolchain/gnu-rm/downloads

and try to download, I get this error:

<Error>
<Code>BlobNotFound</Code>
<Message>
The specified blob does not exist. RequestId:d3451269-d01e-0163-714c-94de65000000 Time:2019-11-06T02:44:47.3677033Z
</Message>
</Error>
More questions in this forum