Build process failed in system canvas

Hi,

I am trying to build a simple model in system canvas but build is getting terminated with the following error.  

Fast Models
System Generator 11.9.41  (Nov 26 2019)
Copyright 2000-2019 ARM Limited.
All Rights Reserved.
$PVLIB_HOME = C:\Program Files\ARM\FastModelsPortfolio_11.9 (Version = 11.9.41)
Parsing ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
Using top level component 'mycomponentl' (explicitly set by TOP_COMPONENT)
number of files             parsed:   383
number of lines             parsed: 118091
number of extern components parsed:   189
number of non-extern comp.  parsed:   138
Using project file: 'C:/Users/konduru/Desktop/system canvas/following_tutorial.sgproj', configuration 'Win64-Release-VC2015' 
 <MaxViewGen> <CADISystem: <mycomponentl> <extern ARMCortexA8CT> <extern ClockDivider> <extern MasterClock> <extern PVBusDecoder> <RAMDevice> <extern PVBusSlave>
<build>
Launching MSBUILD ("C:\Program Files (x86)\MSBuild\14.0\bin\amd64\MSBuild.exe"  /nologo .\Win64-Release-VC2015\mycomponentl_cadi_system_Win64-Release-VC2015.vcxproj /p:Configuration=Release  /p:Platform=x64 )
Build process failed!
Information (Model Build) Model Build process terminated with error.

Best Regards

Parents Reply Children
More questions in this forum